FA-101 Macintosh OS 9 Driver

This is the driver necessary for connecting the FA-101 to a Macintosh computer running OS 9.

Note: There is no driver necessary for Mac OS X. You must be running 10.3.7 or higher.