DUO-CAPTURE Driver Ver.1.0.0 for Mac OS X v10.4 / v10.5 / v10.6 / v10.7 / OS X v10.8

This is a driver for using the DUO-CAPTURE on Mac OS X v10.4 /v10.5 / v10.6 / v10.7 / OS X v10.8.

* If your device has a [COMPUTER/TAB] switch, set the [COMPUTER/TAB] switch to "COMPUTER" before use.

System requirements
This driver has the following requirements.
* Please also check the System requirements for the audio/MIDI application and the operating system you're using.

Operating System
Mac OS X v10.4 /v10.5 / v10.6 / v10.7 / OS X v10.8
Apple Mac series computer with on-board USB
* Mac computers running Microsoft Windows are not supported.
* Even if cinnected to a USB 3.0 port, the Performance of the product will not change.

  • Apple and Mac OS are trademarks of Apple Inc., registered in the U.S. and other countries.
  • All product names mentioned in this document are trademarks or registered trademarks of their respective owners.