VS-700: ERROR MESSAGE: “MIDI devices aren’t setup correctly” (Fantom VS Editor)

Tags: error,midi,message,fantom,editor,arx,vs,devices

When inserting the Fantom VS into SONAR, you may receive the error message:

MIDI devices aren't set up correctly.

Make sure the settings in the Set Up MIDI Devices dialog box are correct.

You are most likely receiving this message because you are running a 64-bit version of SONAR.

If you are running the 64-bit version of SONAR, you will need to install the latest Fantom VS Editor component. This update is recommended for everyone, but is required for 64-bit SONAR. The latest installer is available here:

Fantom VS & ARX Editor Installer

This installer will bring you up to date with the latest build for the Fantom VS Editor and is compatible with both the 32-bit and the 64-bit versions of SONAR. After running this installer, attempt to insert the Fantom VS Editor again.