DA-2496: Problems with OSX 10.2

Tags: da-2496
We strongly recommend updating to the latest version of OSX (Panther 10.3.4 or Higher) as OS-X builds previous to 10.3.3 have had MIDI control problems. Most manufacturers and developers have largerly bypassed support for older OS-X builds and most drivers are now optimized for 10.3.3 and later.