GR-55 Driver Ver.1.0.0 for Mac OS X 10.4 / 10.5

This is a driver for using the GR-55 on Mac OS X 10.4/10.5.

System requirements
This driver has the following requirements.

* Please also check the System requirements for the audio/MIDI application and the operating system you're using.

Operating System
Mac OS X v10.4.3 or Mac OS X v10.5
* This driver cannot be used on Mac OS X 10.6 or later.
* This will not operate in the Classic environment of Mac OS X. When using this, the Classic environment must not be running simultaneously.
Apple Macintosh series computer with on-board USB 2.0.
* Macintosh computers running Microsoft Windows are not supported.

  • Apple, Macintosh and Mac OS are trademarks of Apple Inc., registered in the U.S. and other countries.
  • All product names mentioned in this document are trademarks or registered trademarks of their respective owners.


Quick Links