Fantom-G7

Music Workstation

Q.Which Host Applications are compatible with the plug-in software?

A.

Compatible Host Applications
Incompatible Host Applications

Compatible Host Applications

The following host applications have been verified to work properly with the plug-in version Fantom-G Editor.

Manufacturer Model name
[ VSTi version ] (VST 2.4)
EDIROL
SONAR 7.0.1 (Windows)
Steinberg
Cubase 4.1.0 (Windows)
Cubase 4.1.0 (Mac)
Ableton
Live 7 (Windows)
[ Audio Units version ] ( V2 Audio Units )
Apple
Logic Pro 8.0.0 (Mac)
Logic Pro 9.1.4 (Mac)
Logic Pro 9.1.7 (Mac)
* Though all of the host applications listed above performed properly in our testing, some of them may not work due to differences in inherent manufacturer design specifications and your operatinig environment. We cannot guarantee all the operations in these music applications.
Incompatible Host Applications

The following host applications have been reported to NOT work properly with the plug-in version Fantom-G Editor.

Manufacturer Model name
Ableton
Live 7 (Mac)
Apple
Logic Pro X
Steinberg
Cubase 5 (Windows)
Cubase 5 (Mac)

(2011/09/15)

To the top of page