GI-20

GK-MIDI Interface

Listing items from 1 to 3 of 3 results.

Q.Is my product compatible with the Microsoft Windows 7?

A.

Please check the link below for the details. ・・・

Q.I installed the driver in my Macintosh, but an error massage saying "Unable to use the function extension” appeared.

A.

When the OS X driver included with your product is installed ・・・

Q.On Mac OS X, I can't use my Roland USB MIDI device simultaneously with the E-magic amt-8 or unitor-8.

A.

You can solve this problem by installing the Unitor series ・・・

To the top of page